Symptoms
Domain registration / tranfer order keep failing while the operation with registrar has been finished successfully.Possible error message is service status history:
| Domain registration request not accepted by registrar. Domain status:Prepared Domain registration in eNom failed: error no: 0 error text: An unknown error occurred - 185337766 |
| Full Comment REQUEST : command=purchase&uid=larsson&pw=***&sld=art-sdfsdfa&tld=com RESPONSE : <?xml version="1.0"?> <interface-response> <OrderID>185323423466</OrderID> <TotalCharged>26.35</TotalCharged> <RegistrantPartyID>{asdfasdfasdfasdfasdfsdfsdf}</RegistrantPartyID> <RRPCode>899</RRPCode> <RRPText>An unknown error occurred - 185337766</RRPText> <Command>PURCHASE</Command> <Language>eng</Language> <ErrCount>0</ErrCount> <ResponseCount>0</ResponseCount> <MinPeriod>1</MinPeriod> <MaxPeriod>10</MaxPeriod> <Server>sdfsdf9</Server> <Site>eNom</Site> <IsLockable>True</IsLockable> <IsRealTimeTLD>True</IsRealTimeTLD> <TimeDifference>+09.00</TimeDifference> <ExecTime>2.500</ExecTime> <Done>true</Done> <debug><![CDATA[]]></debug> </interface-response> responseCode= 899 responseText= An unknown error occurred - 185337766P�A |
Cause
- Connectivity problems arise when delivering confirmation letter / response from registrar.- Misbehavior at registrar side.
Resolution
1. Open the Operation Director > Sales Manager > Customer Orders submenu.2. Select the desired failed order.
3. Switch to Provisioning Items tab.
4. If order has several provisioning items, find domain registration / transfer among them.
5. In provisioning item properties, select Checking Registration Status from change to list (Checking Transfer Status for transfer).
6. Click Save to confirm changes.
7. Return to order properties and click Resubmit for provisioning.
Keywords: Domain, Registration Fail, Transfer Fail, Transfer, Registration, Unknown error