Resolving orders stuck in "Submitting for registration" or "Submitting for provisioning" states.

Article ID: 4601 
Last Review: Oct,6 2008
Author:
Last updated by: system APPLIES TO:
  • Parallels Business Automation - Enterprise, 4.2

Symptoms

  • Order remains in provisioning for several hours.
  • Subscription service status history last messages are "Submitting for registration" or "Submitting for provisioning".

Cause

Some of PBA containers hanged or lost connection with AMT server. As a result system tasks emerged for processing subscription remain in Running state while they should fail and be restarted.

Resolution

To resolve the issue:

1. Log in to Parallels Business Automation CP as provider.
1. Open  Configuration Director > Event Manager > Active Tasks submenu of the Navigation tree.
2. Mark all tasks by selecting respective checkboxes.
3. Click Verify Status on top. Tasks status should change from 'Running' to 'Waiting' and susbscriptions are to be provisioned shortly.


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